WordPress 4.6.1

WordPress 4.6.1 is a security and maintenance release. It patches an XSS and path traversal vulnerabilities found in previous versions of the core software, and also fixes a few bugs found in the 4.6 release.

All Pressjitsu servers have been updated to version 4.6.1 today. If you notice any problems after the update, please feel free to get in touch with our support team by opening a new ticket. If you’re not hosted with Pressjitsu, we recommend you upgrade to version 4.6.1 immediately. The security patches have been ported all the way back to version 3.7.16 for your convenience.

A full list of changes in this version can be found under the 4.6.1 milestone in the WordPress bug tracking software.

Stay safe!